Skip to content

Múltiples vulnerabilidades críticas en productos Mozilla

Publicado por Sergio Hernando el 24 septiembre 2005

Os enlazo en esta noticia el post original publicado en Hispasec Sistemas bajo el título "Múltiples vulnerabilidades críticas en productos Mozilla", y en el que se informa de problemas muy serios aparecidos en Mozilla Firefox, Thunderbird y Mozilla Suite.

Aquí sólo voy a dejar las recomendaciones finales para los usuarios de éstos productos. Quien quiera informarse sobre los detalles técnicos, que consulte la noticia en una-al-día, donde se dan detalles sobre las fallas de seguridad.

  • Recomendaciones para usuarios de Mozilla Thunderbird: No utilizar la aplicación hasta la aparición de la versión que corrija el problema. Éste aviso sólo compete a usuarios de UNIX y derivados.
  • Recomendaciones para usuarios Mozilla Firefox: Actualizar a 1.0.7 y permanecer atentos a versiones posteriores, que podrían ser igualmente inminentes. Debido a las interrelaciones y el carácter de las vulnerabilidades, la recomendación de actualización es general, independientemente de si se usa Windows o derivados de UNIX como plataforma.
  • Recomendaciones para usuarios de Mozilla Suite: Actualizar a 1.7.12, independientemente si se emplea Windows o UNIX.

Un saludo :)

Be Sociable, Share!

Categoría/s → Seguridad

Sin comentarios

Escribir un comentario

Note: XHTML permitido. Tu email nunca será publicado.

Suscribirse a los comentarios via RSS